Maya 2019

Questions and answers about 3Dconnexion devices on Windows.

Moderator: Moderators

luping
Posts: 92
Joined: Wed Mar 20, 2019 5:54 pm

Re: Maya 2019

Post by luping » Wed May 29, 2019 6:02 am

ogaya wrote:
Mon May 27, 2019 1:21 pm
UtaSH wrote:
Mon May 27, 2019 4:47 am
Hi ogaya,

what exactly is not working as you expect it?

Are you on Windows or on macOS?

Which driver version do you have installed?
It’s look like frames drop.

I have latest driver version *15. (I gave space navigator)

Windows 10, Xeon 2683 v3, 16 ram, RTX 2080

I have same problem in Inventor 2019, Rhino 6.
The problem is not 3DxWare or your 3Dconnexion device, the problem is your GPU hardware and its driver. Nvidia Geforce RTX 2080 is a graphics card designed for gaming, and the driver is explicitly called 'GeForce Game Ready Driver', not for OpenGL application like Inventor 2019 or Rhino 6.

You must use a professional OpenGL grahics card like the preferred Nvidia Quadro GPU, in this case, I recommend Nvidia Quadro P2000/P4000/RTX 4000 for you.

ogaya
Posts: 3
Joined: Sun May 26, 2019 11:22 am

Re: Maya 2019

Post by ogaya » Wed May 29, 2019 7:14 am

luping wrote:
Wed May 29, 2019 6:02 am
ogaya wrote:
Mon May 27, 2019 1:21 pm
UtaSH wrote:
Mon May 27, 2019 4:47 am
Hi ogaya,

what exactly is not working as you expect it?

Are you on Windows or on macOS?

Which driver version do you have installed?
It’s look like frames drop.

I have latest driver version *15. (I gave space navigator)

Windows 10, Xeon 2683 v3, 16 ram, RTX 2080

I have same problem in Inventor 2019, Rhino 6.
The problem is not 3DxWare or your 3Dconnexion device, the problem is your GPU hardware and its driver. Nvidia Geforce RTX 2080 is a graphics card designed for gaming, and the driver is explicitly called 'GeForce Game Ready Driver', not for OpenGL application like Inventor 2019 or Rhino 6.

You must use a professional OpenGL grahics card like the preferred Nvidia Quadro GPU, in this case, I recommend Nvidia Quadro P2000/P4000/RTX 4000 for you.
it's hard to believe it, because when I use mouse all is ok

luping
Posts: 92
Joined: Wed Mar 20, 2019 5:54 pm

Re: Maya 2019

Post by luping » Wed May 29, 2019 8:39 am

ogaya wrote:
Wed May 29, 2019 7:14 am
luping wrote:
Wed May 29, 2019 6:02 am
ogaya wrote:
Mon May 27, 2019 1:21 pm


It’s look like frames drop.

I have latest driver version *15. (I gave space navigator)

Windows 10, Xeon 2683 v3, 16 ram, RTX 2080

I have same problem in Inventor 2019, Rhino 6.
The problem is not 3DxWare or your 3Dconnexion device, the problem is your GPU hardware and its driver. Nvidia Geforce RTX 2080 is a graphics card designed for gaming, and the driver is explicitly called 'GeForce Game Ready Driver', not for OpenGL application like Inventor 2019 or Rhino 6.

You must use a professional OpenGL grahics card like the preferred Nvidia Quadro GPU, in this case, I recommend Nvidia Quadro P2000/P4000/RTX 4000 for you.
it's hard to believe it, because when I use mouse all is ok
I don't believe such professional OpenGL graphics card recommendation too back to around 7 years ago, but the result speaks for itself, I used professional Nvidia Quadro graphics card with Quadro driver over a gaming GeForce card with Geforce driver ever since then, and never encountered such problem as you described. Professional opengl card is professional opengl card, Autodesk or McNeel never recommend gaming card.

Try order a Nvidia Quadro card and test it for yourself, online stores offer 7-day or 30-day money back. As I said, let the result speaks for itself.

Post Reply