SpaceExplorer on RHEL 6 in Maya

Questions and answers about 3Dconnexion devices on UNIX and Linux.

Moderator: Moderators

Post Reply
t0bias
Posts: 3
Joined: Thu Jul 19, 2012 7:02 am

SpaceExplorer on RHEL 6 in Maya

Post by t0bias » Thu Jul 19, 2012 7:09 am

Hi,

I spent hours trying to find out, why the SpaceExplorer is just not working in Maya 2013 until i found the solution:
the 3DxMaya.so plug-in is linked against libstdc++.so.6, version GLIBCXX_3.4.14, which is not yet in the latest RHEL 6 repositories.
Would you please provide a version that works under RHEL 6, too?

Thanks!

ngomes
Moderator
Moderator
Posts: 1946
Joined: Mon Nov 27, 2006 7:22 am
Contact:

Re: SpaceExplorer on RHEL 6 in Maya

Post by ngomes » Mon Jul 23, 2012 3:47 am

Hi t0bias,
Thanks for reporting this to us. We're investigating and will follow up with you soon.

t0bias
Posts: 3
Joined: Thu Jul 19, 2012 7:02 am

Re: SpaceExplorer on RHEL 6 in Maya

Post by t0bias » Mon Jan 14, 2013 5:37 pm

How exactly is "follow up with you soon" meant at 3Dconnexion?

ianwestc
Posts: 1
Joined: Fri Jun 14, 2013 5:17 pm

Re: SpaceExplorer on RHEL 6 in Maya

Post by ianwestc » Fri Jun 14, 2013 5:43 pm

I'd also like to request an update on this. We're currently evaluating the 3D Connexion Spacenavigator, but the devices won't be much use to us if the plugins aren't RHEL-6 compatible.

Post Reply