Search found 66 matches

by mhoopes
Thu Mar 21, 2019 6:33 am
Forum: Windows Discussion Forum
Topic: Unable to open any PDF after installing 3DxWare
Replies: 9
Views: 8452

Re: Unable to open any PDF after installing 3DxWare

One other alternative appears to be disabling the "Run in AppContainer" option in the Reader preferences panel. We believe a recent udpate to Reader has enabled this option by default. With the application running in an "AppContainer", the add-in is enable to reach the driver although it can still ...
by mhoopes
Thu Mar 21, 2019 6:20 am
Forum: Windows Discussion Forum
Topic: Unable to open any PDF after installing 3DxWare
Replies: 9
Views: 8452

Re: Unable to open any PDF after installing 3DxWare

No worries, guys. I went back to 3DxWare 10.5.12, and am not seeing the siappdll error there. No loss in functionality on my end. I'll pick up the newest version once this issue is resolved.
by mhoopes
Wed Mar 20, 2019 8:04 am
Forum: Windows Discussion Forum
Topic: Unable to open any PDF after installing 3DxWare
Replies: 9
Views: 8452

Re: Unable to open any PDF after installing 3DxWare

It's also important to note that the siappdll error only occurs when there are a lot of objects on screen. Zoom out far on a multipage scrolling view to experience this.
by mhoopes
Wed Mar 20, 2019 7:21 am
Forum: Windows Discussion Forum
Topic: Unable to open any PDF after installing 3DxWare
Replies: 9
Views: 8452

Re: Unable to open any PDF after installing 3DxWare

I am able to open PDF files in Acrobat DC and Acrobat X Pro with 3DxWare64_v10-5-13_r2933 in Win 7 and Win 10, and have also been adding 3DxAcr3d.api to my plug_ins folders. I have been seeing an error message in Acrobat when using the SpaceNavigator and SpaceMouse Pro: https://www.dropbox.com/s/ij9...
by mhoopes
Tue Feb 12, 2019 9:36 am
Forum: Windows Discussion Forum
Topic: SpaceNavigator LEDs blinking 0.25 Hz
Replies: 5
Views: 4016

Re: SpaceNavigator LEDs blinking 0.25 Hz

Jim, I located that 3DxService.log file from 2018-12-01. I'll PM it to you, if you're still interested.
by mhoopes
Wed Jan 23, 2019 7:01 am
Forum: Windows Discussion Forum
Topic: 8 sections radial menu barely usable :(
Replies: 27
Views: 16841

Re: 8 sections radial menu barely usable :(

I have a SpaceMouse Pro, and a Logitech G600. Yeah, it is strange to me that it reverted. Usually, that would mean that something changed somewhere in %userprofile%\AppData\Roaming\3Dconnexion\3DxWare\Cfg, though I haven't found any other occurrences of <ID>User_Defined_Macros</ID> (yet).
by mhoopes
Mon Jan 21, 2019 2:07 pm
Forum: Windows Discussion Forum
Topic: 8 sections radial menu barely usable :(
Replies: 27
Views: 16841

Re: 8 sections radial menu barely usable :(

So, the User_Defined_Macros.png image is showing up again in my custom radial menu, for no apparent reason. Here's the code in Base.xml: <ButtonAction Type="Macro"> <ID>User_Defined_Macros</ID> <Name>STR_USER_DEFINED_MACROS</Name> </ButtonAction> No [image] tags pointing to User_Defined_Macros.png. ...
by mhoopes
Mon Jan 07, 2019 7:40 am
Forum: Windows Discussion Forum
Topic: Having issues installing 10.5.12 r2890
Replies: 4
Views: 3092

Re: Having issues installing 10.5.12 r2890

Uta might be able to help you with this. I had an issue when I attempted to install 10.5.12. I uninstalled as much as I knew how, and ccleaned the registry. Ends up that I had some driver components (sp3_display, 3dxkmj) that remained resident. I was given a couple of files and a procedure to clean ...
by mhoopes
Thu Jan 03, 2019 3:00 pm
Forum: Windows Discussion Forum
Topic: 8 sections radial menu barely usable :(
Replies: 27
Views: 16841

Re: 8 sections radial menu barely usable :(

By the way, why isn't this the default? I can't imagine a scenario where a user would prefer User_Defined_Macros.png to their own text.
by mhoopes
Thu Jan 03, 2019 2:25 pm
Forum: Windows Discussion Forum
Topic: 8 sections radial menu barely usable :(
Replies: 27
Views: 16841

Re: 8 sections radial menu barely usable :(

Thank you! I deleted everything in that Buttonaction from and including <image>...</image>

Image
by mhoopes
Wed Jan 02, 2019 9:20 am
Forum: Windows Discussion Forum
Topic: 3DxWare64_v10-5-12_r2890 installation: Error 1603
Replies: 5
Views: 4085

Re: 3DxWare64_v10-5-12_r2890 installation: Error 1603

Uta sent me his intended instructions, which involved running the following commands in an elevated command line. That worked for me. 1. Ensure all 3Dconnexion software has been uninstalled. 2. Unpack sp3_display_r12688.zip to an empty directory: 3. Open an elevated command prompt (run as administra...
by mhoopes
Wed Jan 02, 2019 8:19 am
Forum: Windows Discussion Forum
Topic: 3DxWare64_v10-5-12_r2890 installation: Error 1603
Replies: 5
Views: 4085

Re: 3DxWare64_v10-5-12_r2890 installation: Error 1603

By the way, the system in question is on Windows 7 x64. Also, the only version of 3DxWare so far that doesn't generate Error 1603 on installation on my current system is 3DxSoftware64_v3-16-3_r1447.exe. That's too far back for me. Obviously, there's something that uninstallation/update is not cleari...
by mhoopes
Fri Dec 28, 2018 2:09 pm
Forum: Windows Discussion Forum
Topic: 3DxWare64_v10-5-12_r2890 installation: Error 1603
Replies: 5
Views: 4085

3DxWare64_v10-5-12_r2890 installation: Error 1603

I attempted to update 10.5.10 to 10.5.12, and the installer rolled back, and gave me the Error 1603 message. I see on the forum that there is some history of this, so I tried the following: Rebooted. Installed 3DxWare64_v10-5-11_r2875.exe Rebooted. Uninstalled. Rebooted. Attempted 3DxWare64_v10-5-12...
by mhoopes
Mon Dec 03, 2018 8:53 am
Forum: Windows Discussion Forum
Topic: SpaceNavigator LEDs blinking 0.25 Hz
Replies: 5
Views: 4016

Re: SpaceNavigator LEDs blinking 0.25 Hz

jwick - sorry for the delay in responding. The blinking frequency very well could have been 0.2 Hz. The on time was approx. 1 sec per cycle. I also had an issue that progressed to a recurring scrambled blue screen and auto-reboot cycle 100% of the time. I reinstalled Windows 10 Pro on a new SSD, and...
by mhoopes
Mon Nov 19, 2018 5:25 pm
Forum: Windows Discussion Forum
Topic: SpaceNavigator LEDs blinking 0.25 Hz
Replies: 5
Views: 4016

SpaceNavigator LEDs blinking 0.25 Hz

I have a SpaceNavigator with 3DxWare 10.5.11, on a Windows 10 Pro Version 1803 PC. When the "LEDs Active" feature is unchecked, the LEDs blink once every four seconds. When "LEDs Active" is checked, they stay on. The mouse is working fine in applications. I've rebooted the PC, unplugged/plugged the ...