Search found 5 matches

by lally
Fri Sep 12, 2008 9:56 am
Forum: UNIX and Linux Discussion Forum
Topic: Opensolaris support?
Replies: 13
Views: 53789

If you mean http://www.sun.com/bigadmin/scripts/sunScripts/usbconfig.txt then yes, I ran it, but it told me "This x86 system does not have a USB Dual Framework environment" /etc/driver_aliases has exactly those lines you showed at the end. I reran the installer today to make sure: [root@sol tmp]# ./...
by lally
Mon Sep 08, 2008 12:53 pm
Forum: UNIX and Linux Discussion Forum
Topic: Opensolaris support?
Replies: 13
Views: 53789

I've moved the device between my mac & solaris box for a bit now, so I'll include the cfgadm output again, in case some relevant changes have occurred b/c of that. Here's what you asked for: [lally@sol ~]$ ls -al /dev/usb total 21 drwxr-xr-x 17 root root 17 2008-09-08 15:49 ./ drwxr-xr-x 251 root sy...
by lally
Sun Aug 24, 2008 6:17 am
Forum: UNIX and Linux Discussion Forum
Topic: Opensolaris support?
Replies: 13
Views: 53789

Updated status

Hello, Thank you for all the support you've given me (no pun intended). The device daemon now installs and run-time links properly (once I was able to find an old copy of the motif package), but it cannot seem to find the spacenavigator. Perhaps there were changes in how solaris handles USB in this ...
by lally
Fri Jul 04, 2008 10:39 pm
Forum: UNIX and Linux Discussion Forum
Topic: Opensolaris support?
Replies: 13
Views: 53789

Code: Select all

Sun Microsystems Inc.   SunOS 5.11      snv_91  January 2008
[lally@sol ~]$ uname -r
5.11
[lally@sol ~]$ uname -a
SunOS sol 5.11 snv_91 i86pc i386 i86pc
[lally@sol ~]$ 
by lally
Sat Jun 28, 2008 1:02 pm
Forum: UNIX and Linux Discussion Forum
Topic: Opensolaris support?
Replies: 13
Views: 53789

Opensolaris support?

Hey all, just trying to get my new SpaceNav PE working on Opensolaris (2008.05, the new one with the sweet packaging system). I get this: Installing files for 3DxWare for Unix / solaris...... Uninstalling a running driver. Please wait ... Done. Driver (usba10_ugen) not installed. Cannot find module ...